You need to install flash.